Important Notice: Sage Will Require the Use of TLS 1.2 as of September 2023

Sage has announced that effective September 2023, Sage servers will stop accepting communication from Sage 100 product versions using Transport Layer Security (TLS) 1.0 and 1.1.  All Sage 100 versions prior to Version 2019.4 use those versions of TLS.

TLS is a third-party component that is used to facilitate privacy and data security when communicating over the Internet. Regulatory standards have increasingly required the adoption of TLS 1.2 and the subsequent deprecation of TLS 1.0 and 1.1 due to known security risks. Sage will require the use of TLS 1.2 beginning in September 2023 and will stop accepting communications from TLS 1.0 or 1.1.

All Sage 100 subscription customers on versions using TLS 1.0 and 1.1 – all versions prior to Sage 100 version 2019.4 – will require an upgrade to prevent a disruption in the use of their software.

What happens if an upgrade is not completed? Per Sage:

“If a customer does not upgrade their software by September 2023, they will begin receiving warning messages when accessing Sage 100 due to the inability to communicate with Sage servers. The software will revert to read-only mode and restrict access.”

TLS 1.2 is included in the most recent versions of Sage 100. The following versions of Sage 100 use TLS 1.2:  v2019.4, v2020.1, v2021, v2022

All other versions MUST be upgraded before September 2023

To identify what version of Sage 100 you are running, access Help from the menu bar in Sage 100 and then select About.

If you require an upgrade, please reach out to one of these members of our team.

Shalise Quinlan- 214.800.5555 x530 
[email protected] 

Deanna Carrillo- 214.800.5564 
[email protected] 

We will then follow up with the next steps to identify the scope, quote, and schedule your upgrade project.